Latest Blogs

THIEF Tech Support

Posted by Valerie Bourdeau

You just got home clutching your hot new copy of THIEF in your greedy paws, lights are dimmed, snacks are on hand, you're all ready to play and... GRAR. Technical problem. Nothing more frustrating. But there's help! We'll be compiling known issues and solutions and updating this page regularly to make sure your thieving goes as smoothly as possible.

First, if you're looking for basic information such as control layouts, you should have a look at the game manual. Download the PDF for the version/language of your choice below:

PC: English, French, Italian, German, Dutch, Spanish, Russian Polish

Xbox One: English, French, Italian, German, Spanish, Russian

Xbox 360: English, French, Italian, German, Dutch, Spanish, Russian

PlayStation 4: English, French, Italian, German, Dutch, Spanish, Russian, Polish



If you need help running the PC version of the game, please have a look at this helpful troubleshooting guide provided by the folks at Nixxes. Among other steps, they recommend upgrading your graphics card drivers, which you should definitely do before you start the game. If you're still experiencing stuttering or other graphics-related issues, you should try lowering the display settings and disabling some bells and whistles, starting with vsync.

If the actions recommended by Nixxes do not resolve your issues, feel free to post on the Technical Support forum. Even though we can't respond to all requests on an individual basis, the issues are being reported to devs and QA and solutions will be communicated whenever possible. You may also find assistance from other helpful members! Be sure to include the following information in your report to help us figure it out:

• Your system specs (CPU, GPU, RAM, OS).
• GPU driver version used. If you have multiple GPUs (for example in a laptop) please provide information for both.
• The game logs some information in a file called Thief.log in a Thief folder of the Documents folder on your PC. Please provide the contents of this file.
• When the game crashes crash information is left behind in this same Thief folder. Please provide the dumps for the time/date at which you had the problem you are trying to resolve.
• Please provide clear information on what exactly happens when trying to play the game on your machine. Do you manage to get into the launcher or does it already happen before that? Does the game always crash at a specific point in the game, or randomly after a certain time? The more details you provide on the specific problem you are experiencing, the easier it will be for us to troubleshoot.

Note that support for AMD Mantle and TrueAudio will be patched in March.


Now for some Frequently Asked Questions...


I bought the Master Thief Edition; how do I redeem all my digital goodies?
Booster pack: accessible in-game upon game installation.

Artbook: accessible from the game’s startup launcher.

Digital soundtrack: you will receive a unique serialised key at launch via the Steam in-client menu to unlock your copy of the digital soundtrack. Redeem your key here. The track list will be accessible from the game’s startup launcher under the Extras button.

Comic book: you should receive two unique serialised keys at launch via the Steam in-client menu for the comic book. Go to the Dark Horse site to redeem them. Sign in, or if you don’t have a Dark Horse Digital account, please create one.

Bank Heist mission: the Bank Heist is accessible in game. The Stonemarket First Bank will appear on your map, just walk up to it and start robbing!

I got the game for free through the AMD Never Settle promotion; do I get the Bank Heist/Master Thief Edition?
Unfortunately not. The Bank Heist was offered as a preorder incentive and the AMD promotion, while awesome, does not qualify as a preorder.

Why does the soundtrack only include 10 tracks?
The Digital Soundtrack offered in the Master Thief Edition is a selection of the best tracks from the OST. A more complete Director's Cut of the soundtrack is available for purchase on CD or digital download through our partner Sumthing right here.



According to the countdown, the game should be unlocked now but it isn't. Why?
The game has been released in the US on February 25, and it will be unlocked in Australia on the 27 and worldwide on the 28. It should unlock at midnight on your release day, but we have seen it take up to 3 hours for it to unlock for everyone. It may also take a little while for the game to appear in your profile. We appreciate your patience!

I can't play because it says my game is region-locked. What's going on?
Territory locks are in place in certain countries in order to prevent scams, such as fly-by-night online key stores. If you have purchased a key and are unable to play because of a region lock, that is most probably why. You should only purchase the game through Steam or other reputable retailers in your own country.

How do I get my TF2/DOTA2 items?
You only have to start the game and the items will appear in your inventory.



I see three apps on the Google Play Store; which one should I download?
THIEF Companion Free is, as the name implies, the free version of the app. It includes all the videos, screenshots, concept art and character bios, however it does not give you access to your in-game stats or any of the exclusive content provided by our partners, such as the art book or comic.

THIEF Companion Promo should only be downloaded if you have preordered the game at GameStop (or other partner retailers worldwide). You will have received a promotional code which will enable you to unlock all the advanced features of the app.

If you did not preorder through GameStop, you can still get all the exclusive content and features by purchasing the THIEF Companion Full version for $2.99 / €2.69 / £1.99.

What about iOS devices? 
The exclusive preorder offer is only dedicated to Android devices (*system 2.3 or above). However, you can still download the THIEF Companion Free for iOS, and the full version will soon be available for sale on the Apple Store.

Why didn't I get the free app upgrade when I preordered?
Because it was an exclusive promotion. The Companion app was only offered as a preorder incentive by GameStop and other retailers around the world.

How do I redeem my code for my free upgrade?
First, if that's not already done, please create a Square-Enix Members account. Now! When you preordered from GameStop (or other retailers around the world), you should have received a code on your receipt or by email. Follow this link and enter that code. You will be redirected to a page where you can download the THIEF Companion Promo app along with the OST. Once you download, install and launch the app, you will be asked to log in to your Square Enix Members profile. Once that's done, you should be good to go!

The registration page doesn't work; is it down?
Some users have had issues following the registration link in the app. If that's the case, please click this link and follow the instructions to enter your code.

Why isn't the app showing me my stats and progress in the game?
Aside from registering the app, you also have to register your copy of THIEF on your Square Enix Members profile so it can access your stats and display them in the app. Enter the code from the manual or the leaflet that came with your game here. If you're playing on Steam, be sure to link your Steam account to your Square Enix Members account.



This page will be updated regularly with more solutions as we resolve issues and eradicate bugs. You should also keep an eye on the Thief and Steam technical support forums.

If all else fails, head over to the Square Enix Support Center to consult the knowledge base or ask your question using the contact form.


Please login to make a comment


This is a great post. I like this topic. This site has lots of advantage. I found many interesting things from this site. It helps me in many ways. Thanks for posting this again.visit our site


Best Games I Like Is
We Have All Kind Off Food Supplements In Pakistan Online Shopping
Best Quality Lowest Price In Pakistan
Pre-Workout Supplement


thing so badly they ought to have paid for it.
Whey Protein


thing so badly they ought to have paid for it.
Whey Protein


I use my PC for playing different kind of games such as color circles but master thief edition is my favorite.


Thief community is a page that is created for thief and here all skills and techniques are taught to these thief, and this is so strange. From some of my best writing resources I come to know that this news is true and page is actually for thief.


You can simply enhance your involvement with any timeFeature Articles, anyplace. william hill casino


The procedure is very simple to read the comic book. Sign in, or if you don’t have a Dark Horse Digital account, please create one. You can then start reading unlimited books. Thank you so much for sharing the article with to turn printer online


The graphics of the game itself makes the players insane. With that degree of detailing in the game it’s pretty sure normal configuration gaming PC would have a tough time rendering of each scene. Would like to check out the requirements of the game. photo clipping service


Hello, I bought Thief from Steam and it was going pretty well but when I tried to play 6th chapter again game shut itself in the middle. I can open the game but when I click continue it shuts itself again. I verified the integrity of the files and nothing changed. I redownloaded the game nothing changed. I also tried to open the loaded part in 6th chapter but it didn't open.I don't know if the game continues if I open a new game but I don't want to loose all the progress I've made..


***Glitch on Steam***

I've played Thief for 5 hours now and was progressing through the levels. I'd just stolen a ring and was on my way back to the clock tower when the game hung in the middle of a cut scene. I left it for a bit, but there was no change. I had to restart the game. The only problem is that I go to get into the auto-save and my progress is gone. I'm pretty pissed about wasting my time like this and don't really want to go through all those levels only to get screwed over at that point again. I'd like a fix, please.



Thief, PS3, Step 4 of "A Man Apart", called "Find the passage to the Baron's Laboratory". I found the switch but it will not activate, no (square), even though it does turn blue on focus. I found a spoiler online that confirmed that you just have to push it. I tried shooting it with a blunt arrow as well. Restarted several time, rebooted several times. I can't get past this step to play the rest of the game.


The first lock in the prologue of the digital version of thief has no sweet spot when picking the lock


I downloaded this game from the play store on my ps4. It keeps telling me to update the game and that there's 1 new upupdate but when I got to check for one in my downloads there's nothing there. I've paid for the game so please someone tell me that it's an easy fix and that I didn't just
waste my money


When I bought my copy of Thief for PS4, I got the Bank Heist DLC for free, and I downloaded it and it worked fine. But then I made a new play through and deleted the old one and I can't do the Bank Heist in any of the new play throughs I've made.


So it's Sept. 2014 and my wife just hit the Chapter 1 Clock
Tower bug TWICE on the Xbox One! Obviously, this game is still broken. So Eidos is sitting on our money and we're sitting on a useless plastic disc. Is there an enterprising lawyer out there who would like to start a class action suit against the company? They should be required to recall all defective copies of this game and refund our money. It's shameful for them to steal from their customers like this.


Hi so I was playing thief and was starting up chapter 4 and in the loading screen it will get to 25 percent there then it will just stop I think it's freezing up (xbox one)


Hi so I was playing thief and was starting up chapter 4 and in the loading screen it will get to 25 percent there then it will just stop I think it's freezing up (xbox one)

Leian Sends me to a redirect loop on every browser I use. Getting really annoyed as this isn't the first time I've had code redemption issues with SE.


Okay I want to make this clear so that Eidos Montreal and Square Enix don't get it into their minds that the issue is resolved, uninstalling and reinstalling Thief does NOT fix the chapter 6 bug where the game won't load past the specific cutscene where Garret escapes from the General by jumping into the water current... If anyone is claiming they hve fixed the issue they are having with Chapter 6 by uninstalling and reinstalling they must be having some other sort of technical issue. We STILL need a fix for Chapter 6 freezing at the loading screen right after Garret jumps into the water to escape from the general. I repeat, there is STILL no fix for this and we can't pay the game anymore until the issue is fixed.


Xbone support had me uninstall the game and reinstall it. It seemed to solve the chapter 6 freeze issue.


Unable to play game contacted microsoft tech support. Xbox One is causing a problem with save data loading it is kicking me out of my game completely and refuses to function correctly, I attempted uninstalling and reinstalling it 2 times 6 hours of my day gone trying to fix this problem. Please fix it because I am at a loss right now and not motivated to buy another game from Eidos or Square Enix if they are going to be like this.


Same problem as the previous comment. I feel amazed that after 3 months you haven't fixed this problem, we paid for this game and you can get it right?? come one, you really need to get into it and fix, not just publish some notes in any given link saying you are aware and not do anything. Come on, its a great game, let us finish it properly and with no interruptions. I'm also using Xbox One. I do hope for once you dont make it only a bussines and actually solve this issue for us all.


Xbox One has serious game ruining bugs, and you guys don't even have a section for Xbox One here! Wow... Well I can't play Thief anymore until you guys fix the save game not loading bug...because I LITERALLY can't play the game until you fix the bug... My save game is stuck at Chapter 6 right after the cut scene where Garret escapes from the General by jumping into the water, then the game goes to a loading screen, and the loading bar gets exactly halfway then stays there, and every time I try reloading my save it goes straight to that loading screen, the bar gets halfway, and then just stays there...indefinitely... I've let it sit for hours, so you can't say I'm being too impatient, I've also looked this up and found many others to be experiencing the same issue but for some reason everyone just ignores the posts they make in the forums... You guys can't blame this on anything, its not me, its nothing on my end, I've troubleshooted everything, Tried rebooting my xbox one, tried disconnecting from the internet and then loading, tried different combinations of the two, so considering all that I've done to narrow it down, and that others are experiencing the same thing happening to them, its definitely on your end. So please fix this bug so I can get back into my game and continue the story...

Until this bug is fixed consider that you've lost a paying customer...for until this bug is fixed I won't be buying anymore Square Enix or eidosmontreal affiliated games... Its a damn shame too because I happen to love Square's games...


I can't pick locks.It says to push R2 for it but nothing happens I've tried downloading it again and using other controlers and nothing helps.


I just bought thief and it wont play at all on my xbox one why wont it play?


can i play this game on 34 bit (windows 7)



First off, I purchased Thief at launch of of PSN for PS4.

Second of all, I've had a, rather big problem since then, that's making the game almost impossible to play.

It's a glitch or something that first appears on the title screen when the people walk by, and continues through out the game when ever there is a character NPC or not, that isn't Garrett, on screen. This even affects the cut scenes.

It's hard to describe, but it's... a pixelation(?) issue. The characters seem to have streaks of pixelation coming from them, like various spikes emitting from all over their body that move up and down, in and out,

I just recently tried (today) deleting the game and re downloading it. It's still happening.

I've tried to still play the game with this and have made it to chapter 3, but I want it gone.
I REALLY want to play this game, Any help, or advice would be greatly appreciated.
I'm at the point where I want either a reimbursement or a hard copy of the game.
Again, ANY help or advice will be much appreciated.

I wish I could upload footage of the "glitch" but have no idea how to get it to you, as the "glitch" is so hard to describe. I believe I can through my Twitter account that is linked to my PS4, but I'm not sure.

Any help/advice will be appreciated. Thank you.


Hi! So I've been playing Thief on my PS4 lately but I've seen to run into a problem with the game. Garrett seems to have lost his ability to climb crates and ropes, which are basically the most important parts of the game, so now I'm stuck with nowhere to go. Hope you guys fix this soon…


Love the game - but have some issues.
Runung win7 64bit on:
ROG MAXIMUS VI EXTREME - ROG MATRIX-HD7970-P-3GD5 - i7 4770K - G.Skill TridentX F3-2133C9D-16GTX - Corsair Obsidian 650D - ENERMAX Platimax EMP1350WT 1350W - Corsair Hydro H100i - Corsair Vengeance K70

and have set the settings low - but have some flickering problems from time to time - and the graphic is blury - All drives are uptodate


Hey guys it would be fun if u guys could help me with thief. I bought it from a store and later installed it on steam. And i know my problem isnt that bbig but i havent got my promo items for thief on tem fortress 2. It doesnt bother me so much beacause i still have the game itself. But i think that i should get everything im supposed to get so if u could help me that would be great.


Thief game save issues Xbox One- if you are having the Thief loop or save game issues, try this. Disconnect your internet lead or wifi connection. Start up the game as per normal and continue. If caught in a chapter, select go back to city. Hopefully while you are in offline mode your game will resume as per normal. This worked for me. (I also went into settings and updated the time and date manually) :-)


News about the Save Game issue in Xbox One? Thanks in advance!


i am having an issue on the xbox one on the man apart mission after climbing the elevator and then opening the door at the top it just puts me right back at the start of the mission


Having Save game issues on Xbox One. When I finish chapter 3 and I press 'A' to continue it start loading and I'm starting with a save at the beginning op Chapter 3 again and again and again. Even if I save through-out or finish level again... I am back at the beginning.... :( Please fix quickly


just completed chapter 7 and now it keeps replaying. Will not let me go to next chapter. Has anyone heard back on what is going on and how to correct this issue.


Xbox one, same as a lot of others, looping back to my March 31st save- I must be going crazy cause the game keeps taking me back to the asylum... even when I go back to other chapters. I hope it can be fixed without having to delete and start again! :-(




Having the same issue regarding saving and loading. Just finished Chapter 6 now every time it kicks me back to the beginning of Chapter 6. Also unable to save at any point either, always starts to the beginning. Honestly very disappointed. Please fix this damn bug.


I have been loving this game. I just finished chapter five (terrifying btw), and now I'm in the clock tower trying to leave and every time I try it takes me back to the clock tower and repeats the same audio of garrett saying he needs to get to the manor before the mob! it is so frustrating I tried everything to fix it but it won't work. I am not starting over so either fix it or I will never play this game again.. Playing on Xbox One


hi, anyone got issue with Thief Steam save file? I got issue whereby although system registers my current save, I'm only able to load previous save on 31st March at Bank Heist and everytime I escape the bank, after the load screen it will revert back to the beginning of the bank heist mission


I´m also stuck in Chapter 1, when it´s finished and it´s the screen of achievements, the loading time goes to Chapter 1 again, not to chapter 2. It´s very very annoying and frustrating, because i just cant play this game any more until you give us solution. I hate making missions with the fear of loosing all my progress. Please get the work done, or we will think better if paying 70 bucks for games of a company that sells broken games


Apparently, like many others, I'm unable to proceed due to issues loading games. I keep getting the start of Silence is Golden.


Thought the game was, until it got stuck in an endless loop that kept sending back to the tailor shop. Lost 4 days worth. Tried to trick back to right save and lost everything. Guess there's no sense in starting over...


I keep trying to play chapter 5 and it repeats over and over again so plz help me or release a patch


This happens on Xbox one digital version.


After completing chapter 1, the game says (X) replay or (A) continue. I then press (A) in order to move on to the next chapter but every time I do this it starts again from the beginning of chapter 1. Also when leaving the game, my saves are lost. Please help me fix this?



Now the game can not continue, when they want to fix it?


Game Breaking Save Bug Apr.1 :




I'm having the same issue as many others on Xbox 360,I've got to the end of 'Lockdown',arrived at Clocktower for the 1st time.Played on for another 2 hrs,made manual save & checkpoint saves however my last save is always the Clocktower save from hours before.WHY AREN'T YOU ANSWERING THESE POSTS?????



When I attempt to begin the mission 'A Friend in Need," the game instead loads the optional mission "Silence is Golden," which I've already completed. It even says "Chapter 4 - A Friend in Need" when I examine the door that acts as the entry point to the mission.

This is for the PC version via Steam.


Every time I complete chapter 1 it shows me my stats and i click continue and it just reloads me back to the start of chapter 1, love the game but this is really beginning to upset me, I purchased it on the marketplace if that helps solve anything, xbox 360


It basically does not leave the clock tower, keeps coming back over and over, I finished until the bordello chapter.. I see a lot of complains but no solutions...


I'm getting the same issue as some others. On PC (Master Thief difficulty), if I am discovered during the intro scene (about 20 mins into the game) where I learn to throw the bottle to distract the guard, it resets my game back to the beginning when I "Load Last Saved Game." VERY frustrating! :(


I completed the "open the great safe" chapter... at the end of the spookey sceene hearing the sisters voice and moving tup to the door, after I take the Gem, and seem to fall.... the game reset back to my last save right before opening the safe..... So I do it again, and get to that same spot where i take the gem from the stature, get attacked by the child and then fall.... only to NOW have the game rest back to the begining of the mission "a friend in need" What? and since it saved itself right there, I now have to redo the whole mission?? is this a known issue? is there a Fix? I would hate to do he whole mission again and have it happen all over again.
Not I am a long time thief fan from 98 thief 1... love the genre.


Just completed Dust to Dust on pc and now all the game does is restart Dust to Dust from the start what's the problem?


why is it that on the tech support page there is nothing for the ps3 system? And this game keeps freezing and i have to restart my ps3? By the sounds of it there are a lot of gliches in this game, I expected more from two of the top rated game makers.


ok so i just bought the game and got to the first big cut scene where Erin falls through the glass and i have now voice or major sound!!!!!!!!! same on the next cut scence when Garret wakes up... NO VOICE!!!!! Please what is going on!!! Need to fix this ASAP. Anyone else have this problem?


Guys... I think you did a great job on this game... been playing since 98 (Thief 1). My only complaint is not enough gold in certain places... example: The watch should carry between 7-20, but mercenaries (eels) should carry 10x as much. Also, the Bank Job should leave you flush with 20-30k gold by the time you are done if you loot everything... it's a bank for god's sake... it just seems that treasure amounts were not very well thought out. Arrow costs are a little low for certain ones, and high for others. Upgrades could stand to cost a little more (maybe 20% or so), and the uber upgrades (worldslayer and such) are outrageously expensive (under the current treasure amount model). Aside from the treasure/cost issues, I think it's a great job all around.


I'm playing on the ps3 and I'm at the very beginning and I can't lockpick the safe I know I'm at the sweet spot and hit R2 but nothing happens it just keeps at the same pin and I bought the game for my fiance and I'm getting upset that it won't work and my fiance is having the same issue please fix it


Im playing on xbox 360!


Anytime I try to load the last save it brings me back to the clock tower at the beginning of chapter 2! Getting frustrated! Help!


Playing on Xbox 360, I encountered something reminiscent of the old Thief 3 bug. I had just finished chapter 3 and was about to enter Ector's Emporium when the game froze on the load screen. I restarted my console and tried again, with the same result. I downloaded the latest update from Xbox live hoping this would fix the problem, only to find the problem was now worse; I could not load my save file at all, and was forced to restart the game. Worse than this, the fact that you cannot duplicate save files (like you could on Thief 3, which was how I got round the issue when playing it a second time), means that I cannot be sure the game won't bug again. I am tempted to take the game back, unless there is a patch resolution and fast.


Playing on xbox 360 and the game is very buggy. First i got stuck in limbo just after finishing chapter 1, got stuck in the clock tower. And now I've completed chapter 3, but it keeps kicking me back to beginning of chapter 2. Its very frustrating, and there seems to be no fix or anything above about xbox 360. Help me please!


Playing on PS4, I was playing chapter 4 I got to the big safe towards the end of the mission it has the six combination dials, when I go to put the codes in it only allows me to enter the codes on the left bank of combinations, but when I try to put the codes on the right bank of combinations theres no square button prompt. So I cant even finish the mission. I tried restarting last checkpoint like 4 times it still didn't work.


Apologies - playing on PS3


Playing the job Missing Poet and I have 4 of the 5 notes. After searching myself silly I checked online and found where the note is. However, because I have looted this area before, I do not have option to open any drawers anymore and as such can not complete this quest. Please can we look into that as Im sure it will happen with other jobs as well


I forgot to mention the game -- Thief


I got a code from Best Buy for the pre-order bonus download for the PS4, but when I enter the code I get a message that the code has already been used. A second code from Best Buy gave the same results. How can I get the bonus content? Also, like others there is no manual in the package, hence no code for registration. How do I register the game?


Got the PS3 version and just as I started in the prologue I cant hit R2 switched it to a new copy and same bug please fix....................


I bought the game 2x from Gamestop; and could not get it to work past the first scene.Waited a week; and downloaded from Xbox store.... it launches and crashes everytime... beyond frustrated as i waited 10 years for the sequel. What can i do?


I was stuck at the prologue by the first lockpicking part because the R2 button wouldn't trigger what its suppose to. at first i thought my control was the issue until my new one did the same thing. The R2 button rarely works without a problem, but until then im unable to use my bow or lockpick. If this is fixed the game would be much more enjoyable.


I am also having the same problem as Rantron, so what am i suppose to do ? does anyone has a solution for it ? please do email me
posted on 2014-03-09 03:10:49

I'm having an issue in the third chapter Dirty Secrets where I found all four of the symbols for the medallion but on one of the rings it's not highlighted, and no matter what I do, it won't light up. I even reloaded an earlier save and just searched the city, I finally returned and it's still not working :( I don't know what to do


Sorry also anxbox 360


So I am continuing to have the issue where I finish a mission and it does not save or progress but returns to the beginning of the previous chapter. Ie .. Tried to begin ch 3 entering the brothel... House of flowers or whatever its called and it reloads the begi nning of chapter 2. How do I fix this? It also did the same thing to me as it did to leeman7 in his post. Also restarted now its doing it again at the chapter completion also it's not registering manual saves? Any answers?


Thief, XBox360, I am on Step 4 of "A Man Apart", called "Find the passage to the Baron's Laboratory". I had found the entry to it, but it would not activate, no (X), even though it does turn blue on focus. I found a spoiler online that confirmed that you just have to push it. I tried shooting it with a blunt arrow as well. Restarted several time, rebooted several times. I can't get past this step to play the rest of the game. Is there a way to just restart this section?


I completed the tutorial, and when trying to load the first chapter, it keeps kicking me out of the game and sending me to the home screen of the xbox one. Any ideas? I downloaded the game from the xbox store. I have uninstalled the game and reinstalled waiting for it to completely install and still keeps doing this. Any ideas??


I'm having an issue in the third chapter Dirty Secrets where I found all four of the symbols for the medallion but on one of the rings it's not highlighted, and no matter what I do, it won't light up. I even reloaded an earlier save and just searched the city, I finally returned and it's still not working :( I don't know what to do


sorry im on xbox 360 version by the way. im gonna try turning off the auto save, and just go with manual save for now.


i started playing friday got to the clock tower then it saved, then i ended my game, when i reloaded to save point today afer downloading the recent update and dlc challenge mission, it wont let me exit into the city via the window in the tower, it just reloads me back to the tower over and over. i had to delete my save and start over, got to the same point and it loaded me into the city this time, i hope this does'nt happen again. i also read about people loading there game only to find there save had vanished. i hope these issues can be patched, or it will spoil what is a great game.


That's the thing. I'm pass chapter 6. I've beat the game. I have basso's jobs and the last two client jobs left. i still can't access ector's last mission. i've tried multiple times to access ector after each chapter same effect.


Issaicfrost - I wouldn't worry about it. You can't do Ectors final mission until Chapter 6 anyway.


OK here's my problem. I go and do the main missions and 2 out of the 3 missions for Ector. I complete everything smoothly. But when i go to ectors house for the last job. I get the load screen. The tips are going the loading icon is moving in the top right corner. But there is a flash of red bars near the top of the screen and the load bar isn't filling. i can restart the game and i can play everything but that last mission on the ps4. I can restart the game and system play everything but that part. I really don't want to restart the game over to find all special loot again and not be able to play ectors last mission.


Almost finished with the game, but have encountered some gltiches and gripes:

-Sound sometimes drops out during cutscenes
-Breaking through windows, character shouldn't have to break back out of the same window
-frames per second drop during cutscenes
-Guards will sound as if they are standing right next to you, even through a brick wall... makes it hard to gauge locations.
-Guards banter is repeated too often
-Voice actor whom plays the role of Basso also voices several other A.I. guards throughout the game, and there is no difference in his tone
-Unlocked Level 3 lock picking, and there seems to be no differnce from level 1

That's it so far, and although there are those gltiches and gripes, I still love the game.


Also anyone stuck on the code for the great safe its a puzzle not just entering the numbers on the sheet in that order then it'll let you enter the second half


well playing it on PS3 and it's broken as all hell, graphical issues, audio issues random crashes entire cutscenes just not playing. At one point my screen became a kaliedoscope and I had to reset to get rid of the colours arcing over my screen obscuring most of it.


Good morning.
I'm playing "Thief" for PS4 and now I have reached the beginning of the third chapter of the game.
I also redeemed correctly, and successfully, the code for the additional mission "The Bank".
In the menu "Settings", once you go into the "den of Garret," I can see the additional mission, but when I select, the game makes me get started!
What should I do to start the mission "The bank"?
What's wrong?
Thank you.


Been playing this on the PS4. There is an issue in my game during Chapter 7 when you descend into The Hidden City where you can use a wheel to lower a bridge so you can jump across to the other side. Despite lowering the bridge as far as I can, the game will not let me jump onto it. I either fall and die or land on it, glitch off, fall and die. This problem persists even past quitting to the main menu and starting again, reloading a save, and turning the system off completely and turning it back on.


replayed the game from the beginning and completed all the side missions i could find, but still can't open the great safe... are something suposed to happen after entering the first 3 number?? only thing i can do is try another code or walk around the area...


Finders Keepers: Locate all secret areas in the game - I have discovered 72 secret areas (according to the companion app) and yet, I do not have the trophy. There are a couple of folks that discovered 72 areas and did receive the trophy.

Question: Does the Trophy require you to locate the secret area's in the 8 chapter Missions only? If, so how many secret areas are there in the chapter missions and/or Is there a breakout? How many secret areas are there in the city? Thanks


Hi I purchased my copy of the game on PS4 and nothing came inside the case expect for the disc. There was no registration code or inserts of any kind. What should I do?


Okay this isn't really a technical problem, or even something that will bother anybody besides me, but I cannot stand the choppy cutscenes on the Xbox One and the PS4. Like, this is noticeable and stupid considering the next gen consols should not have this problem yet as we are just beginning this generation. Also, the mechanics are very weird and no button does what I expect it to do. This is probably just me needing to get used to the controls. Overall the game is good but some things could be better. Worth the purchase though.


The auto save on the xbox 360 is broken I just completed a side mission, escaped and climbed back into the street map and the game reloaded a save from about 3 hours previously. The auto save has since vanished and ive lost all my progress. Not happy right now


Pre-ordered Thief for Bank Heist Mission. Won't let me download on PS4. Says it's only for PS3. Need a bit of help


I also have no manual or code in my xbox one game box. Please help


Stuck in the end of Chapter 4 A Friend in Need on my PS4 i can only put in the 3 first numbers in the great safe, but no way to add the 3 last numbers... video here;


I have no code in my xbox one game box so cannot register my game some help please


here is a fix for Dxtory not working


Ahm, for some reason, the voice sounds aren't there... I bought this game on steam, and for some reason, during the cutscenes and throughout the game, where there should be voice sounds, there isn't... can anyone help me? The other sounds are all there...


Hi Did not get any Register Product code.... what should i do?


Guys, you never said the soundtrack is a "selected track album". It's misleading advertisement.


I have registered my copy of Thief on my Square Enix member profile page, however I am unable to login to the iOS companion app (full version has been purchased). I can input my email/password on the login screen, but when I click "Log In" it displays the circular loading icon and doesn't do anything. Little help?


On chapter seven I keep getting an error that exits me out should I just uninstall it and re install it?


i don't know how it happend but i can't lunch my game. please help :C


How come the promo code is only for android? I have always been on android and now I switch to IOS as everything is normally on IOS and it now on android. Please ca you sort it out so the promo works with IOS and we don't have to pay?


The problem with the GameStop preorder code in my case is it comes in a different format then what Square Enix is asking for so you can't register it. Example (XXXX-XXXX-X111) Notice SE asks for 8 letters and 4 numbers, my receipt has 9 letters and 3 numbers.

I also tried registering my preorder promo code at PSN and it tells me my code is invalid. Very frustrating not to mention I use an IOS device so Google play is pointless


There was no manual or leaflet on my copy of thief, the only thing was something about a book but theres no code to register my game, can you help me?